Instaladores


CARTÃO

Oberthur

WINDOWS:

Cartão AWP 5.1.8 para Windows 7, 8, 8.1 e 10 de 32 bits

Cartão AWP 5.1.8 para Windows 7, 8, 8.1 e 10 de 64 bits

MacOS:

Cartão AWP 5.2.2 para Mac OS (10.13 até 11.2) de 32 e 64 bits

Cartão AWP 5.2.0 para Mac OS (até versão 10.12) de 32 e 64 bits

LINUX:

Cartão AWP MANAGER 5.1.0 para Linux Ubuntu de 64 bits
Cartão AWP MANAGER 5.1.0 para Linux Ubuntu de 32 bits

——————————————————————————————————————————————————-

GEMALTO (SAFENET):

WINDOWS:
Cartão Gemalto – Windows 64 bits

Cartão Gemalto – Windows 32 bits

——————————————————————————————————————————————————-

SAFESIGN

Windows 32 

Ubuntu LTS  Versão 14 e 16

Cent OS

MacOS

Mac OSX 10.15

Mac OSX 10.13

Documentation 

——————————————————————————————————————————————————-


TOKEN

EPASS2003 (FEITIAN)

WINDOWS
Token EPASS2003 para Windows – Driver Administrador

Token EPASS2003 para Windows

MacOS
Token EPASS2003 para MAC OS (10.6 até 10.13)

Token EPASS2003 para MAC OS (10.14)

Token EPASS2003 para MAC OS (10.15)

Token EPASS2003 para MAC OS (11.0 até 11.2)

LINUX
Token EPASS2003 para Linux qualquer distribuição 32/64 bits

——————————————————————————————————————————————————

SAFESIGN

Windows 32 

——————————————————————————————————————————————————

SAFENET:

WINDOWS

SafeNet Authentication Client PKI 64 bits
SafeNet Authentication Client PKI 32 bits
SafeNet Authentication Client 10.7 para Windows 10 64 bits
SafeNet Authentication Client 10.7 para Windows 10 32 bits
SafeNet Authentication Client 9.0 para Microsoft Windows de 32 e 64 bits (Vista SP2, 2008 R2 SP1, 2008 SP2, 2012, 2012 R2, 7 SP1, 8, 8.1 e 10)

MacOS

SafeNet Authentication Client 10.2.100.0 para Mac OS (10.6 até 10.8)
SafeNet Authentication Client 10.2.100.0 para Mac OS (10.9 até 10.11)
SafeNet Authentication Client 10.2.100.0 para Mac OS (10.12 até 10.15)
SafeNet Authentication Client 10.2.100.0 para Mac OC (11.0 até 11.2)

LINUX

SafeNet Authentication Client 9.1 para distribuições Red Hat/Fedora de 32 ou 64 bits
SafeNet Authentication Client 9.1 para Debian e Ubuntu Linux de 32 ou 64 bits
SafeNet Authentication Client 9.0 para distribuições RPM de 32 ou 64 bits
SafeNet Authentication Client 9.0 para Debian e Ubuntu Linux de 32 ou 64 bits